首页 教程汇总电脑教程正文

QQ浏览器登录时提示“您的号码暂时不能使用低版本的QQ”解决办法

📅12-19 11:09 星期四 📄264 字

笔者一台老电脑是XP系统,在安装了QQ浏览器,之后,想登录账号,把书签同步过来,可是登录时却一直报错,

您的号码暂时不能使用低版本的QQ,请到:http://im.qq.com/下载安装最新版的QQ,感谢您对QQ的支持和使用。

QQ浏览器登录时提示“您的号码暂时不能使用低版本的QQ”解决办法

经过一番尝试最终解决了这个问题,现将解决思路记录如下。

首先,先去升级QQ浏览器至最高版本,重新登录一般可以解决这个问题。

若在更新完QQ浏览器之后,还是报同样错误,那可以在电脑上先登录QQ,这个时候,关闭QQ浏览器,重新打开QQ浏览器就可以使用快捷登录

QQ浏览器登录时提示“您的号码暂时不能使用低版本的QQ”解决办法

点击需要快捷登录的账号,即可完成QQ浏览器的账号登录。